make it so you can install 'file' itself rather than just the library
[openwrt/svn-archive/archive.git] / libs / opencdk / Makefile
index a9f3f77bc9a2c1e64c5445e5a77347967cad9a85..296f72dd8a1b39a412af16e4a166cbdf65f869d8 100644 (file)
@@ -79,7 +79,7 @@ define Build/UninstallDev
 endef
 
 define Package/libopencdk/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libopencdk.so.* $(1)/usr/lib/
 endef