[package] change libpopt mirror
[openwrt/svn-archive/archive.git] / libs / popt / Makefile
index 27ad2558436e29bfe733f366f781e1e1fb03f306..9520b02a023f75d410b0e2d4073931cb9359dff1 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -12,7 +12,7 @@ PKG_VERSION:=1.7
 PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=ftp://ftp.rpm.org/pub/rpm/dist/rpm-4.1.x/
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
 PKG_MD5SUM:=5988e7aeb0ae4dac8d83561265984cc9
 
 include $(INCLUDE_DIR)/package.mk
@@ -51,8 +51,9 @@ define Package/libpopt/install
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libpopt.so.* $(1)/usr/lib/
 endef
 
-$(eval $(call BuildPackage,libpopt))
-
 $(eval $(call RequireCommand,xgettext, \
        $(PKG_NAME) requires the GNU gettext development package installed on the local system to build. \
 ))
+
+$(eval $(call BuildPackage,libpopt))
+