enable $(FPIC) for a few more packages
[openwrt/svn-archive/archive.git] / libs / postgresql / Makefile
index 43ceb651145168f5122b00ef3b1d31bb17dab7ce..aa13984505ced38306a8f2cea8af405240fb9ae0 100644 (file)
@@ -160,6 +160,8 @@ define Build/Configure
        #$(SED) 's@US/Eastern@America/New_York@' $(PKG_BUILD_DIR)/src/timezone/Makefile
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        $(MAKE) -C "$(PKG_BUILD_DIR)" \
                DESTDIR="$(PKG_INSTALL_DIR)" \