postgresql upgrade to 8.2.3, bringing in the server as well... this needs some data...
[openwrt/svn-archive/archive.git] / libs / postgresql / patches / 200-ranlib.patch
index 7029b099548afa0c099284a3a5ea5444e6793723..098963c596c85c9469d38ba3792d2d9869660ea5 100644 (file)
@@ -1,10 +1,10 @@
---- postgresql.old/src/port/Makefile   Sun Oct 15 00:09:57 2006
-+++ postgresql.dev/src/port/Makefile   Sun Oct 15 00:10:05 2006
-@@ -21,6 +21,7 @@
+--- postgresql-8.2.3/src/port/Makefile 2006-07-14 11:45:43.000000000 -0500
++++ new-postgresql-8.2.3/src/port/Makefile     2007-04-09 12:14:11.906032000 -0500
+@@ -43,6 +43,7 @@
  
  libpgport.a: $(LIBOBJS)
        $(AR) $(AROPT) $@ $^
 +      $(RANLIB) libpgport.a
  
  thread.o: thread.c
-       $(CC) $(CFLAGS) $(CPPFLAGS) $(THREAD_CPPFLAGS) -c $<
+       $(CC) $(CFLAGS) $(CPPFLAGS) $(PTHREAD_CFLAGS) -c $<