[packages] add missing & update current urls
[openwrt/svn-archive/archive.git] / libs / rrdtool-1.0.x / Makefile
index 5fc6ea0cd8e7c9d01fdb6e02ff3a56532711ad29..c14fcb5516db6b9921617255e354459f10a3f9f6 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -25,7 +25,7 @@ include $(INCLUDE_DIR)/package.mk
 
 define Package/rrdtool1/Default
   TITLE:=Round Robin Database (RRD)
-  URL:=http://people.ee.ethz.ch/~oetiker/webtools/rrdtool/
+  URL:=http://oss.oetiker.ch/rrdtool/
 endef
 
 define Package/rrdtool1/description/Default
@@ -99,8 +99,6 @@ CONFIGURE_VARS += \
        shrext_cmds=".so"
 
 define Build/Compile
-       rm -rf $(PKG_INSTALL_DIR)
-       mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                shrext_cmds=".so" \