Fix compilation when modules are selected or not, should fix buildbot spam :p
[openwrt/svn-archive/archive.git] / libs / serdisplib / Makefile
index 002013a26e7b672b7492b4d78426c615528d29d1..bd9dbe55806efd9917ac93570cbe93d80a4e1010 100644 (file)
@@ -56,7 +56,7 @@ define Build/UninstallDev
 endef
 
 define Package/serdisplib/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_BUILD_DIR)/lib/libserdisp.so.* $(1)/usr/lib
 endef