[packages] remove libnotimpl, missing math functions are provided by uClibc since...
[openwrt/svn-archive/archive.git] / libs / speex / Makefile
index b8a5f431467788653db346b1a4f8b5a28626b779..f75507aeb15a52b4afb97c0040db8b09406f0efb 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -15,8 +15,6 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://downloads.us.xiph.org/releases/speex/
 PKG_MD5SUM:=b47396952c5fdd54b6468316c3bd339f
 
-PKG_BUILD_DEPENDS:=libnotimpl
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/libspeex
@@ -59,8 +57,6 @@ define Package/libspeexdsp/description
        This package contains the shared dsp library, needed by other programs.
 endef
 
-TARGET_LDFLAGS:=$(TARGET_LDFLAGS) -lnotimpl
-
 define Build/Configure
        $(call Build/Configure/Default, \
                --enable-shared \