[package] uploaded new st2205tool tarball with fixed permissions
[openwrt/svn-archive/archive.git] / libs / st2205tool / Makefile
index 66a7a47727999ed868f89ea4126b2bbd564af04f..29ac98c3d13da6fbea4e667ff8e5ad5d9148f2ef 100644 (file)
@@ -9,11 +9,11 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=st2205tool
 PKG_VERSION:=1.4.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=st2205tool-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://www.neophob.com/files/
-PKG_MD5SUM:=c87f05a5f692e869d2d050aa3d4fd6c5
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
+PKG_MD5SUM:=827e3b719ebaf6bc537f2ce0ece3fccb
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)
 
@@ -52,7 +52,7 @@ define Package/st2205tool/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/setpic/setpic $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_BUILD_DIR)/libst2205/libst2205.so* $(1)/usr/lib/
+       $(CP) $(PKG_BUILD_DIR)/libst2205/libst2205.so $(1)/usr/lib/libst2205.so.1
 endef
 
 $(eval $(call BuildPackage,st2205tool))