nuke $Id$ in /packages as well
[openwrt/svn-archive/archive.git] / libs / uclibc++ / Makefile
index 688c5d2dde9c0de88aa2797a93be9f8fb17b9209..328d0430dbc325325d0cbabac65588223c2e5761 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -41,6 +40,8 @@ UCLIBC_TARGET_ARCH:=$(shell echo $(ARCH) | sed -e s'/-.*//' \
        -e 's/cris.*/cris/' \
 )
 
+TARGET_CFLAGS += $(FPIC)
+
 MAKE_FLAGS:= \
        TOPDIR="$(PKG_BUILD_DIR)/" \
        $(TARGET_CONFIGURE_OPTS) \