fix vsftpd compile error (#1409)
[openwrt/svn-archive/archive.git] / libs / ustl / Makefile
index 8b1fc5d3900a62a09ce93098f1773aecca0e2ae9..ae1a2647c2f0d411e3608258501002863c83709f 100644 (file)
@@ -50,7 +50,7 @@ define Build/Compile
 endef
 
 define Package/ustl/install
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP) $(PKG_INSTALL_DIR)/usr/lib/libustl.so.* $(1)/usr/lib/
 endef