Add libtool fixup to taglib.
[openwrt/svn-archive/archive.git] / libs / ustl / Makefile
index 69ed7f9ac1c7ddb326341d57e89cb3a9951ea066..e98a9a3709430ee938cc1cb1320673aa62f6c629 100644 (file)
@@ -40,6 +40,8 @@ define Build/Configure
        $(CP) ./files/Common.mk $(PKG_BUILD_DIR)/
 endef
 
+TARGET_CFLAGS += $(FPIC)
+
 define Build/Compile
        rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)