[package] update faifa to r55, patch from Raphael Huck.
[openwrt/svn-archive/archive.git] / mail / mutt / Makefile
index 99d380409cb1440b49a727d7e8f9e8d2167b90c2..20dc3ea576dd49f7edd0553568f1d7fca37a0ec8 100644 (file)
@@ -4,17 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mutt
-PKG_VERSION:=1.5.18
+PKG_VERSION:=1.5.20
 PKG_RELEASE:=1
 
 PKG_SOURCE_URL:=@SF/mutt
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_MD5SUM:=27c30037120189b9f9c0d3e76361b8f8
+PKG_MD5SUM:=027cdd9959203de0c3c64149a7ee351c
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -26,6 +25,11 @@ define Package/mutt
   URL:=http://www.mutt.org/
 endef
 
+define Package/mutt/description
+       Mutt is a small but very powerful text-based mail client for Unix
+       operating systems.
+endef
+
 CONFIGURE_ARGS += \
        --includedir=$(PKG_BUILD_DIR)/. \
        --oldincludedir=$(PKG_BUILD_DIR)/. \
@@ -35,7 +39,7 @@ CONFIGURE_ARGS += \
 
 define Package/mutt/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_BUILD_DIR)/mutt $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/mutt $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,mutt))