packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / multimedia / ftpd-topfield / Makefile
index 6259d4d27c5560e0c4ebab357d2f6eafd266e78d..a43169580b3d7ad8f21b7146de4719c106c41315 100644 (file)
@@ -1,9 +1,15 @@
+#
+# Copyright (C) 2008-2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ftpd-topfield
 PKG_VERSION:=0.7.4
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/puppy
@@ -35,4 +41,8 @@ define Package/ftpd-topfield/install
        $(INSTALL_DATA) ./files/ftpd-topfield.conf $(1)/etc/config/ftpd-topfield
 endef
 
+define Package/ftpd-topfield/conffiles
+/etc/config/ftpd-topfield
+endef
+
 $(eval $(call BuildPackage,ftpd-topfield))