fix typo (closes #1393)
[openwrt/svn-archive/archive.git] / multimedia / gphoto2 / Makefile
index 38b44879333887dd74e0b1e3e70c1472f3e6d5bf..2af8dfe80adf957ebcad553edd36d5e707b17c9c 100644 (file)
@@ -4,7 +4,7 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -52,7 +52,7 @@ define Build/Compile
 endef
 
 define Package/gphoto2/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/gphoto2 $(1)/usr/bin/
 endef