replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / multimedia / gphoto2 / Makefile
index 67cdc4eb8fc57802e50db43f58183739a5e3c0b6..2af8dfe80adf957ebcad553edd36d5e707b17c9c 100644 (file)
@@ -52,7 +52,7 @@ define Build/Compile
 endef
 
 define Package/gphoto2/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/gphoto2 $(1)/usr/bin/
 endef