packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / multimedia / gphoto2 / Makefile
index 38f9443190e972a418ce8c975feea122bdb1557d..4e1a3dca6327478b6e06c00b14a48a6c1adae9ae 100644 (file)
@@ -55,7 +55,7 @@ endef
 
 define Package/gphoto2/install
        $(INSTALL_DIR) $(1)/usr/bin
 
 define Package/gphoto2/install
        $(INSTALL_DIR) $(1)/usr/bin
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin/gphoto2 $(1)/usr/bin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/gphoto2 $(1)/usr/bin/
 endef
 
 
 endef