[package] update gphoto2 to 2.4.7 (#5883)
[openwrt/svn-archive/archive.git] / multimedia / gphoto2 / Makefile
index 30b2a8753f032c0d361b255f41059d6cfd421c86..f16e62ed6c896a309855084225fc5224deadef0b 100644 (file)
@@ -4,17 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gphoto2
-PKG_VERSION:=2.4.0
+PKG_VERSION:=2.4.7
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/gphoto
-PKG_MD5SUM:=5fd1f711ca806adb687b33c55964d898
+PKG_MD5SUM:=a0bd7629040735f16e510b63edf386dd
 
 PKG_FIXUP = libtool
 
@@ -23,7 +22,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/gphoto2
   SECTION:=multimedia
   CATEGORY:=Multimedia
-  DEPENDS:=+libexif +libgphoto2 +libltdl +libpopt +libpthread
+  DEPENDS:=+libgphoto2 +libpopt +libpthread
   TITLE:=Gphoto Digital Camera Control
   URL:=http://www.gphoto.org/
 endef
@@ -33,6 +32,7 @@ define Package/gphoto2/description
 endef
 
 CONFIGURE_ARGS += \
+       --without-aalib \
        --without-libiconv-prefix \
        --without-libintl-prefix \