gspcav1 cannot be compiled under 2.6.27/2.6.28 at the moment, mask it
[openwrt/svn-archive/archive.git] / multimedia / gspcav1 / Makefile
index b01d2f3..5fb2e58 100644 (file)
@@ -23,7 +23,7 @@ define KernelPackage/video-gspca
   SUBMENU:=Video Support
   TITLE:=SPCA5xx based USB webcam support
   URL:=http://mxhaard.free.fr/
-  DEPENDS:=@LINUX_2_6 @USB_SUPPORT @!TARGET_uml +kmod-usb-core +kmod-video-core
+  DEPENDS:=@LINUX_2_6 @!LINUX_2_6_27 @!LINUX_2_6_28 @USB_SUPPORT @!TARGET_uml +kmod-usb-core +kmod-video-core
   FILES:=$(PKG_BUILD_DIR)/gspca.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,90,gspca)
 endef