[package] strip down gstreamer, package more modules (#6320)
[openwrt/svn-archive/archive.git] / multimedia / gst-plugins-good / Makefile
index d8b757376db161ca38d63537a538dbda339dfcc5..25558b005cfc1d47bd2662d44793b304c4a9028b 100644 (file)
@@ -89,10 +89,10 @@ endef
 
 define BuildPlugin
   define Package/gst-plugins-good-$(1)/install
-       $(INSTALL_DIR) $(1)/usr/lib/gstreamer-0.10
+       $(INSTALL_DIR) $$(1)/usr/lib/gstreamer-0.10
        $(CP) \
                $(PKG_INSTALL_DIR)/usr/lib/gstreamer-0.10/libgst$(1).so \
-               $(1)/usr/lib/gstreamer-0.10
+               $$(1)/usr/lib/gstreamer-0.10
   endef
 
   $$(eval $$(call BuildPackage,gst-plugins-good-$(1)))