Fix libproc installation (#1389)
[openwrt/svn-archive/archive.git] / multimedia / motion / Makefile
index 512617c9d0194d2e1d86a33242a3039ca4a53c6a..4cbe2c7286c6beb02a74c162a0d7b1a1e9ca0aad 100644 (file)
@@ -50,9 +50,9 @@ define Build/Compile
 endef
 
 define Package/motion/install  
-       install -d -m0755 $(1)/etc
+       $(INSTALL_DIR) $(1)/etc
        $(CP) $(PKG_INSTALL_DIR)/etc/motion-dist.conf $(1)/etc/motion.conf
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/motion $(1)/usr/bin/
 
 endef