unfs3: add support for compiling with the external librpc
[openwrt/svn-archive/archive.git] / net / aodv-uu / Makefile
index 9f55194e1fcae20649ed7594328f82c010ce3cd9..4a7cd964417c1fce2ab752bb0248fbc4a5ffcd36 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 include $(INCLUDE_DIR)/kernel.mk
@@ -55,7 +54,7 @@ $(call Package/aodv-uu/Default/description)
  This package contains the AODV kernel module.
 endef
 
-ifeq ($(CONFIG_LINUX_2_6),y)
+ifneq ($(CONFIG_LINUX_2_4),y)
   define Build/Compile/linux26
        $(MAKE) -C $(LINUX_DIR) \
                ARCH="$(LINUX_KARCH)" \