Update aoetools to 26 (#3608)
[openwrt/svn-archive/archive.git] / net / aoetools / Makefile
index d15de88e6f32deee38064b8ee84cdce5ad4a39ca..9ed72ef523532985adf439e0a951f5caada136b4 100644 (file)
@@ -9,14 +9,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=aoetools
-PKG_VERSION:=16
+PKG_VERSION:=26
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/aoetools
-PKG_MD5SUM:=15742876cb21c2b1196cd6772f401e81
-
-PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
+PKG_MD5SUM:=9dc4a56cbd4ebd3eb226c2b46a401766
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -24,14 +22,16 @@ define Package/aoetools
   SECTION:=net
   CATEGORY:=Network
   TITLE:=ATA over Ethernet tools
-  DESCRIPTION:=\
-       The aoetools are programs for users of the ATA over Ethernet \
-       (AoE) network storage protocol, a simple protocol for using \
-       storage over an ethernet LAN. The vblade program (storage \
-       target) exports a block device using AoE.
   URL:=http://aoetools.sourceforge.net/
 endef
 
+define Package/aoetools/description
+       The aoetools are programs for users of the ATA over Ethernet (AoE)
+       network storage protocol, a simple protocol for using storage over an
+       ethernet LAN. The vblade program (storage target) exports a block
+       device using AoE.
+endef
+
 CONFIGURE_ARGS +=  NPERSHELF=16
 
 define Package/$(PKG_NAME)/install