packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / net / aprx / Makefile
index 77879644473974e2779085a12d3415619c1abfb9..16e98badc36ebac4b3f7e39bbb6a7aaaf0d6176f 100644 (file)
@@ -10,7 +10,7 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=aprx
 PKG_REV:=421
 PKG_VERSION:=2.00_r$(PKG_REV)
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://repo.ham.fi/svn/aprx/trunk/
@@ -45,4 +45,8 @@ define Package/aprx/install
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/aprx-stat $(1)/usr/sbin/
 endef
 
+define Package/aprx/conffiles
+/etc/aprx.conf
+endef
+
 $(eval $(call BuildPackage,aprx))