replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / bmon / Makefile
index 8f9f7326b2f2be177666500fab8cab185e8804d6..0f5f0aaa789156c39befb450f4584091861f8443 100644 (file)
@@ -48,8 +48,8 @@ define Build/Compile
 endef
 
 define Package/bmon/install
-       install -d -m0755 $(1)/usr/sbin
-       install -m0755 $(PKG_BUILD_DIR)/src/bmon $(1)/usr/sbin/
+       $(INSTALL_DIR) $(1)/usr/sbin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/bmon $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,bmon))