[packages] tinyproxy: cope with empty flag options
[openwrt/svn-archive/archive.git] / net / chrony / Makefile
index 7c5d552b7e0eb23bac57b35ac6fb00dce0a7baae..21e5d84fd23d9eb0f2efb7ef513884a9b5ba5e9f 100644 (file)
@@ -1,20 +1,19 @@
 #
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=chrony
 PKG_VERSION:=1.23
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:= ftp://chrony.sunsite.dk/projects/chrony/ \
-       http://chrony.sunsite.dk/download/
+PKG_SOURCE_URL:= ftp://download.tuxfamily.org/projects/chrony/ \
+       http://download.tuxfamily.org/chrony/
 PKG_MD5SUM:=ffce77695e55d8efda19ab0b78309c23
 
 include $(INCLUDE_DIR)/package.mk
@@ -23,7 +22,7 @@ define Package/chrony
   SUBMENU:=Time Synchronization
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+libreadline +libncurses
+  DEPENDS:=+libreadline +libncurses @!TARGET_avr32 @!powerpc
   TITLE:=NTP client/server for on-demand connections
   URL:=http://chrony.sunsite.dk/
 endef