packages: Use OpenWrt ntp vendor pool in default configs. (Cleaned whitespace too.)
[openwrt/svn-archive/archive.git] / net / chrony / Makefile
index 3781e97effcc8126ce72c1fec204ea573fe11c6e..775ec203c0fe964655d160c36bbb8ef5db09df45 100644 (file)
@@ -10,19 +10,19 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=chrony
 PKG_VERSION:=1.21
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:= ftp://chrony.sunsite.dk/projects/chrony/ \
        http://chrony.sunsite.dk/download/
 PKG_MD5SUM:=84f76a73dff5a3c9e9f11f3c29a4e93b
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/chrony
+  SUBMENU:=Time Synchronization
   SECTION:=net
   CATEGORY:=Network
   DEPENDS:=+libreadline +libncurses