[packages] coova-chilli: update to v1.2.0 (#6501)
[openwrt/svn-archive/archive.git] / net / coova-chilli / Makefile
index 9298aa37a631e84ddaf21fae264da4e6173f469e..1b0df30956d014cb66577e6eab9bc715f32d1f03 100644 (file)
@@ -1,20 +1,19 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=coova-chilli
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=coova-chilli
-PKG_VERSION:=1.0.11
+PKG_VERSION:=1.2.0
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://ap.coova-chilli.org/chilli/
-PKG_MD5SUM:=d932dc9ca42b90d56ef27552f049c44a
+PKG_SOURCE_URL:=http://ap.coova.org/chilli/
+PKG_MD5SUM:=ae118ef2e2d6e6662e7baf223e353a66
 
 include $(INCLUDE_DIR)/package.mk
 
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -24,17 +23,17 @@ define Package/coova-chilli
   CATEGORY:=Network
   DEPENDS:=+kmod-tun
   TITLE:=Wireless LAN HotSpot controller (Coova Chilli Version)
   CATEGORY:=Network
   DEPENDS:=+kmod-tun
   TITLE:=Wireless LAN HotSpot controller (Coova Chilli Version)
-  URL:=http://www.coova-chilli.org/
+  URL:=http://www.coova.org/CoovaChilli
 endef
 
 define Package/coova-chilli/description
        CoovaChilli is an open source access controller for wireless LAN
        access points and is based on ChilliSpot. It is used for authenticating
        users of a wireless (or wired) LAN. It supports web based login (UAM)
 endef
 
 define Package/coova-chilli/description
        CoovaChilli is an open source access controller for wireless LAN
        access points and is based on ChilliSpot. It is used for authenticating
        users of a wireless (or wired) LAN. It supports web based login (UAM)
-       which is today's standard for public HotSpots and it supports Wireless Protected
-       Access (WPA) which is the standard of the future. Authentication,
-       authorization and accounting (AAA) is handled by your favorite
-       radius server.
+       which is today's standard for public HotSpots and it supports Wireless
+       Protected Access (WPA) which is the standard of the future.
+       Authentication, authorization and accounting (AAA) is handled by your
+       favorite radius server.
 endef
 
 define Package/coova-chilli/conffiles
 endef
 
 define Package/coova-chilli/conffiles