[packages] coova-chilli: support mac password function in config script again (#6630)
[openwrt/svn-archive/archive.git] / net / coova-chilli / Makefile
index 9298aa37a631e84ddaf21fae264da4e6173f469e..4d6919b120994cff9e6d9a8c808337c508310d7f 100644 (file)
@@ -1,20 +1,19 @@
-# 
-# Copyright (C) 2007 OpenWrt.org
+#
+# Copyright (C) 2007-2010 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id: $
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=coova-chilli
-PKG_VERSION:=1.0.11
-PKG_RELEASE:=1
+PKG_VERSION:=1.0.14
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=http://ap.coova-chilli.org/chilli/
-PKG_MD5SUM:=d932dc9ca42b90d56ef27552f049c44a
+PKG_SOURCE_URL:=http://ap.coova.org/chilli/
+PKG_MD5SUM:=88774ec55f9943d174ea7dd26e85fd8a
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -24,17 +23,17 @@ define Package/coova-chilli
   CATEGORY:=Network
   DEPENDS:=+kmod-tun
   TITLE:=Wireless LAN HotSpot controller (Coova Chilli Version)
-  URL:=http://www.coova-chilli.org/
+  URL:=http://www.coova.org/CoovaChilli
 endef
 
 define Package/coova-chilli/description
        CoovaChilli is an open source access controller for wireless LAN
        access points and is based on ChilliSpot. It is used for authenticating
        users of a wireless (or wired) LAN. It supports web based login (UAM)
-       which is today's standard for public HotSpots and it supports Wireless Protected
-       Access (WPA) which is the standard of the future. Authentication,
-       authorization and accounting (AAA) is handled by your favorite
-       radius server.
+       which is today's standard for public HotSpots and it supports Wireless
+       Protected Access (WPA) which is the standard of the future.
+       Authentication, authorization and accounting (AAA) is handled by your
+       favorite radius server.
 endef
 
 define Package/coova-chilli/conffiles