replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / ctorrent / Makefile
index 5f1028fb47d206f5901c15a47a0690ac1a812ddd..bc70f246b433ed28a73857f5d0f86493be975daf 100644 (file)
@@ -50,7 +50,7 @@ define Build/Compile
 endef
        
 define Package/ctorrent/install        
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/bin/ctorrent $(1)/usr/bin/
 endef