[package] ctorrent, dansduardian: These packages don't use libtool, thus they
[openwrt/svn-archive/archive.git] / net / dansguardian / Makefile
index ee929965d304c6324b493cf9162edcdf2778215d..3827e3005027d2419b4612253a9251f144700159 100644 (file)
@@ -1,10 +1,9 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -16,8 +15,6 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://dansguardian.org/downloads/2/Stable
 PKG_MD5SUM:=0a6c6d35c9e0c82fbc4a2150e8ffe977
 
-PKG_FIXUP = libtool
-
 include $(INCLUDE_DIR)/package.mk
 
 define Package/dansguardian
@@ -35,7 +32,7 @@ endef
 CONFIGURE_VARS += \
        INCLUDES="" \
        CXXFLAGS="$$$$CXXFLAGS -fno-builtin -fno-rtti -nostdinc++"  \
-       CPPFLAGS="-I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include -I$(STAGING_DIR)/usr/include/uClibc++" \
+       CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include/uClibc++" \
        LDFLAGS="$$$$LDFLAGS" \
        LIBS="-nodefaultlibs -luClibc++ -lpthread $(LIBGCC_S)" \