nfs-kernel-server: disable tcp-wrappers for the host build
[openwrt/svn-archive/archive.git] / net / dhcp-forwarder / Makefile
index af05d69ec2928c32dde7c7e00b92b0f3bec5ca35..558e0fe39ec642f7877afd6210cbca2c335dd206 100644 (file)
@@ -4,17 +4,16 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=dhcp-forwarder
-PKG_VERSION:=0.7
-PKG_RELEASE:=4
+PKG_VERSION:=0.8
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://savannah.nongnu.org/download/dhcp-fwd
-PKG_MD5SUM:=e7f876e615ebc3f96418f6477b4451e2
+PKG_MD5SUM:=fb3670dee9f71af1e55ac5dcd64e213e
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -45,7 +44,7 @@ define Package/dhcp-forwarder/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dhcp-fwd $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/etc
-       $(INSTALL_DATA) $(PKG_BUILD_DIR)/contrib/dhcp-fwd.conf $(1)/etc/
+       $(INSTALL_CONF) $(PKG_BUILD_DIR)/contrib/dhcp-fwd.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/dhcp-fwd.init $(1)/etc/init.d/dhcp-fwd
 endef