add quotes to TARGET_CC and TARGET_CROSS to help with distcc and ccache
[openwrt/svn-archive/archive.git] / net / dhcp6 / Makefile
index d6f0f99d40eb9e8c5624dd1d2da6759185356297..a7f16bfb00265f8f955b79cb6d9bed35077ab45a 100755 (executable)
@@ -58,9 +58,9 @@ endef
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR)/server \
-               CC=$(TARGET_CC) STAGING_DIR=$(STAGING_DIR)
+               CC="$(TARGET_CC)" STAGING_DIR=$(STAGING_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR)/client \
-               CC=$(TARGET_CC) STAGING_DIR=$(STAGING_DIR)
+               CC="$(TARGET_CC)" STAGING_DIR=$(STAGING_DIR)
 endef
 
 define Package/dhcp6-server/install