replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / dsniff / Makefile
index a47a5b41c1911075ff1b8453647ce21c9bbf02c6..d6a15596075e72007e54ba7796b54d98845ac582 100644 (file)
@@ -52,9 +52,9 @@ define Build/Compile
 endef
 
 define Package/dsniff/install  
-       install -d -m0755 $(1)/usr/sbin
+       $(INSTALL_DIR) $(1)/usr/sbin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/* $(1)/usr/sbin/
-       install -d -m0755 $(1)/usr/lib
+       $(INSTALL_DIR) $(1)/usr/lib
        $(CP)  $(PKG_INSTALL_DIR)/usr/lib/* $(1)/usr/lib/
 endef