elinks requires autoconf
[openwrt/svn-archive/archive.git] / net / elinks / Makefile
index 519012ec91e376b458a5aabad593d4ec48d717a1..846212570eaf34078d3cc920783406c43bff50e7 100644 (file)
@@ -54,6 +54,7 @@ $(call Build/Configure/Default,--enable-small\
                        --without-zlib \
                        --disable-ipv6 \, x=`echo ac_cv_file_./features.conf | tr [:blank:]-/. _` && export $$$${x}=yes && \
                        x=`echo ac_cv_file_$(PKG_BUILD_DIR)/features.conf | tr [:blank:]-/. _` && export $$$${x}=yes && \
+                       ac_cv_func_getifaddrs=no \
 )
 endef
 
@@ -68,3 +69,8 @@ define Package/elinks/install
 endef
 
 $(eval $(call BuildPackage,elinks))
+
+$(eval $(call RequireCommand,autoconf, \
+       elinks requires GNU autoconf. \
+))
+