packages: Use $(CP) instead of $(INSTALL_BIN) for binaries.
[openwrt/svn-archive/archive.git] / net / ethtool / Makefile
index 3c909734a55186873633ce2c2df5c7f0b4c8ce09..c9e023e02e42684d0a57c19bd85d646e5a49c5ab 100644 (file)
@@ -42,7 +42,7 @@ endef
 
 define Package/ethtool/install
        $(INSTALL_DIR) $(1)/usr/sbin
 
 define Package/ethtool/install
        $(INSTALL_DIR) $(1)/usr/sbin
-       $(CP) $(PKG_INSTALL_DIR)/usr/sbin/ethtool $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/ethtool $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,ethtool))
 endef
 
 $(eval $(call BuildPackage,ethtool))