packages: add missing conffiles define
[openwrt/svn-archive/archive.git] / net / ez-ipupdate / Makefile
index d95bb2d941c2ec3aad09d0452ec7bf9e1b8ea851..90a97e02e6ffdc3aeb8aee933b504865d4ebdaea 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ez-ipupdate
 PKG_VERSION:=3.0.11b8
-PKG_RELEASE:=5
+PKG_RELEASE:=6
 
 PKG_SOURCE:=$(PKG_NAME)_$(PKG_VERSION).orig.tar.gz
 PKG_SOURCE_URL:=http://ftp.debian.org/debian/pool/main/e/ez-ipupdate \
@@ -41,4 +41,8 @@ define Package/ez-ipupdate/install
        $(INSTALL_BIN) ./files/ez-ipupdate.hotplug $(1)/etc/hotplug.d/iface/30-ez-ipupdate
 endef
 
+define Package/ez-ipupdate/conffiles
+/etc/config/ddns
+endef
+
 $(eval $(call BuildPackage,ez-ipupdate))