DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / fping / Makefile
index 9edeee99c7f4d5757e8f8b6e89f8a9a121234961..2f7c35ed97480075760d0dc74f054ea98ed80580 100644 (file)
@@ -25,17 +25,19 @@ define Package/fping
   SECTION:=net
   CATEGORY:=Network
   TITLE:=A program to ping multiple hosts in parallel
-  DESCRIPTION:=\
-       fping is a ping(1) like program which uses the Internet Control Message Protocol \\\
-       (ICMP) echo request to determine if a host is up. fping is different from ping in \\\
-       that you can specify any number of hosts on the command line, or specify a file \\\
-       containing the lists of hosts to ping. Instead of trying one host until it timeouts \\\
-       or replies, fping will send out a ping packet and move on to the next host in a \\\
-       round-robin fashion. If a host replies, it is noted and removed from the list of \\\
-       hosts to check. If a host does not respond within a certain time limit and/or retry \\\
-       limit it will be considered unreachable.
   URL:=http://www.fping.com
 endef
+
+define Package/fping/description
+       fping is a ping(1) like program which uses the Internet Control Message Protocol 
+       (ICMP) echo request to determine if a host is up. fping is different from ping in 
+       that you can specify any number of hosts on the command line, or specify a file 
+       containing the lists of hosts to ping. Instead of trying one host until it timeouts 
+       or replies, fping will send out a ping packet and move on to the next host in a 
+       round-robin fashion. If a host replies, it is noted and removed from the list of 
+       hosts to check. If a host does not respond within a certain time limit and/or retry 
+       limit it will be considered unreachable.
+endef
   
 define Build/Configure
         (cd $(PKG_BUILD_DIR); touch \