replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / fprobe / Makefile
index a8acaa51bfdf5c02d97128308d0e29d78df33925..726445f24c9eae3385cf8d8e0bd5a5e494314a94 100644 (file)
@@ -44,7 +44,7 @@ define Build/Compile
 endef
 
 define Package/fprobe/install
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_BUILD_DIR)/src/fprobe $(1)/usr/bin/
 endef