ipsec-tools: Enable parallel build
[openwrt/svn-archive/archive.git] / net / fprobe / Makefile
index a8acaa51bfdf5c02d97128308d0e29d78df33925..f6be152cc32953a007e7df6bae77a3cbd69e6360 100644 (file)
@@ -4,7 +4,6 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
@@ -15,9 +14,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=@SF/fprobe
 PKG_MD5SUM:=65850d0470078269b33eee58cba77ac2
-PKG_CAT:=bzcat
-
-PKG_BUILD_DIR := $(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -44,8 +40,8 @@ define Build/Compile
 endef
 
 define Package/fprobe/install
-       install -d -m0755 $(1)/usr/bin
-       $(CP) $(PKG_BUILD_DIR)/src/fprobe $(1)/usr/bin/
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/fprobe $(1)/usr/bin/
 endef
 
 $(eval $(call BuildPackage,fprobe))