package: net/freeswitch: Add myself as maintainer
[openwrt/svn-archive/archive.git] / net / freeswitch / Makefile
index 2629df12f4ee7297d26c2097bc5a5b58164d2c31..9b80761468a7df336fb21c521a12fdbdc2025c12 100644 (file)
@@ -129,6 +129,7 @@ define Package/freeswitch/Default
   SECTION:=net
   CATEGORY:=Network
   URL:=http://www.freeswitch.org/
+  MAINTAINER:=Daniel Dickinson <ddickinson@vertical.com>
 endef
 
 
@@ -300,7 +301,6 @@ CONFIGURE_VARS+= \
        ac_cv_func_mmap_fixed_mapped="yes" \
        ac_cv_func_pthread_rwlock_init="yes" \
        ac_cv_struct_rlimit="yes" \
-       ac_cv_func_setpgrp_void="yes" \
        apr_cv_mutex_recursive="yes" \
        apr_cv_process_shared_works="no" \
        apr_cv_tcp_nodelay_with_cork="yes" \
@@ -391,7 +391,7 @@ endef
 define BuildPlugin
   define Package/freeswitch-mod-$(1)
     $$(call Package/freeswitch/Default)
-    TITLE:= FS $(2) module (snapshot)
+    TITLE:= FS $(2) module
     DEPENDS:= freeswitch $$(foreach m,$(4),+freeswitch-mod-$$m) $(5)
   endef