massive Makefile cleanup, add missing 'svn:keywords' property
[openwrt/svn-archive/archive.git] / net / frickin / Makefile
index 056adb263786a2d5693662a6cc3fbf06fa9f6ab4..9eb07ee270971d22858e88c4e06b83427878e20b 100644 (file)
@@ -11,10 +11,10 @@ include $(TOPDIR)/rules.mk
 PKG_NAME:=frickin
 PKG_VERSION:=1.3
 PKG_RELEASE:=1
-PKG_MD5SUM:= 5b2e98da2310c71c703d4617b88a173f
 
-PKG_SOURCE_URL:=@SF/frickin
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=@SF/frickin
+PKG_MD5SUM:= 5b2e98da2310c71c703d4617b88a173f
 PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
@@ -26,9 +26,10 @@ define Package/frickin
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP (Point-to-Point Tunneling Protocol) proxy
-  DESCRIPTION:=Frickin PPTP Proxy allows a Point-to-Point Tunneling Protocol (PPTP)\\\
-client to connect to a PPTP server through Network Address\\\
-Translation (NAT).\\\
+  DESCRIPTION:=\
+       Frickin PPTP Proxy allows a Point-to-Point Tunneling Protocol (PPTP) \\\
+       client to connect to a PPTP server through Network Address \\\
+       Translation (NAT).
   URL:=http://frickin.sourceforge.net
 endef