[Packages] net/gpsd:
[openwrt/svn-archive/archive.git] / net / gpsd / Makefile
index 49c51e86ab8c5e29aa1eb90a0b2cff119656de10..7560d63fe466c02cd57d7988b91d78e6fa7d9554 100644 (file)
@@ -1,5 +1,5 @@
 #
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006,2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,12 +9,14 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gpsd
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gpsd
-PKG_VERSION:=2.35
+PKG_VERSION:=2.36
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.berlios.de/gpsd/
 PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://download.berlios.de/gpsd/
-PKG_MD5SUM:=fdd16502f68b997858edd5a9f2fcf9dc
+PKG_MD5SUM:=bb54e89ddb4fdc7af8bbc5534652f9ce
+
+PKG_FIXUP = libtool
 
 PKG_BUILD_DEPENDS=libncurses libnotimpl
 
 
 PKG_BUILD_DEPENDS=libncurses libnotimpl
 
@@ -45,7 +47,7 @@ CONFIGURE_ARGS += \
        --disable-ntpshm \
        --disable-pps \
        --disable-reconfigure \
        --disable-ntpshm \
        --disable-pps \
        --disable-reconfigure \
-       --without-x 
+       --without-x \
 
 CONFIGURE_VARS += \
        CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include/uClic++" \
 
 CONFIGURE_VARS += \
        CPPFLAGS="$$$$CPPFLAGS -I$(STAGING_DIR)/usr/include/uClic++" \