DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / httping / Makefile
index 7ff9733be3122aa9fbbee95889eb3b42e4fefe10..9515a63e8c5296d749606dd02be9b16f6c63281c 100644 (file)
@@ -26,13 +26,15 @@ define Package/httping
   CATEGORY:=Network
   DEPENDS:=+libopenssl
   TITLE:=Httping is like 'ping' but for http-requests
-  DESCRIPTION:=\
-       Give it an url, and it'll show you how long it takes to connect, send a \\\
-       request and retrieve the reply (only the headers). Be aware that the \\\
-       transmission across the network also takes time!
   URL:=http://www.vanheusden.com/httping/
 endef
 
+define Package/httping/description
+       Give it an url, and it'll show you how long it takes to connect, send a 
+       request and retrieve the reply (only the headers). Be aware that the 
+       transmission across the network also takes time!
+endef
+
 define Build/Compile
        $(call Build/Compile/Default, \
                CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(STAGING_DIR)/include" \