Fix/clean several hundred package makefiles
[openwrt/svn-archive/archive.git] / net / httping / Makefile
index f92015b2e6034a552d2520fb7aafd29d32d8711c..a77f2e33a0ab4f0dee55cd932c6b05295932fe7f 100644 (file)
@@ -32,9 +32,8 @@ transmission across the network also takes time!\\\
   URL:=http://www.vanheusden.com/httping/
 endef
 
-define Build/Compile   
-       $(MAKE) -C $(PKG_BUILD_DIR) -f $(PKG_BUILD_DIR)/Makefile$(SSL_ENABLE) \
-               CC="$(TARGET_CC)" STAGING_DIR=$(STAGING_DIR)
+define Build/Compile
+  $(call Build/Compile/Default,-f $(PKG_BUILD_DIR)/Makefile$(SSL_ENABLE) STAGING_DIR=$(STAGING_DIR))
 endef
 
 define Package/httping/install