replace lots of manual install commands with INSTALL_* variables
[openwrt/svn-archive/archive.git] / net / iftop / Makefile
index ba8880da5507ad70cb471da2e5bc44aa2ceceeab..3aa9174694fffd43d0a11abeb2561a50d7891850 100644 (file)
@@ -42,7 +42,7 @@ define Build/Compile
 endef
 
 define Package/iftop/install   
-       install -d -m0755 $(1)/usr/bin
+       $(INSTALL_DIR) $(1)/usr/bin
        $(CP) $(PKG_INSTALL_DIR)/usr/sbin/iftop $(1)/usr/bin/
 endef