[package] use debian patches for iftop (#5183)
[openwrt/svn-archive/archive.git] / net / iftop / Makefile
index f96f20faf563d005ca84426c834f622095dc32ef..9bd0461a92b5f6c49cda2b545026cf970343d12d 100644 (file)
@@ -4,13 +4,12 @@
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
 #
-# $Id$
 
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=iftop
 PKG_VERSION:=0.17
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.ex-parrot.com/~pdw/iftop/download
@@ -23,14 +22,16 @@ define Package/iftop
   CATEGORY:=Network
   DEPENDS:=+libpcap +libncurses +libpthread
   TITLE:=display bandwith usage on an interface
-  DESCRIPTION:=\
-       iftop does for network usage what top(1) does for CPU usage. It \\\
-       listens to network traffic on a named interface and displays a \\\
-       table of current bandwidth usage by pairs of hosts. Handy for \\\
-       answering the question 'why is our ADSL link so slow?'.
   URL:=http://www.ex-parrot.com/~pdw/iftop/
 endef
 
+define Package/iftop/description
+       iftop does for network usage what top(1) does for CPU usage. It 
+       listens to network traffic on a named interface and displays a 
+       table of current bandwidth usage by pairs of hosts. Handy for 
+       answering the question 'why is our ADSL link so slow?'.
+endef
+
 define Package/iftop/install   
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/iftop $(1)/usr/bin/