DESCRIPTION:= is obselete
[openwrt/svn-archive/archive.git] / net / iftop / Makefile
index f96f20faf563d005ca84426c834f622095dc32ef..e7da121759cb60a23a913962623c30948b89adbe 100644 (file)
@@ -23,14 +23,16 @@ define Package/iftop
   CATEGORY:=Network
   DEPENDS:=+libpcap +libncurses +libpthread
   TITLE:=display bandwith usage on an interface
   CATEGORY:=Network
   DEPENDS:=+libpcap +libncurses +libpthread
   TITLE:=display bandwith usage on an interface
-  DESCRIPTION:=\
-       iftop does for network usage what top(1) does for CPU usage. It \\\
-       listens to network traffic on a named interface and displays a \\\
-       table of current bandwidth usage by pairs of hosts. Handy for \\\
-       answering the question 'why is our ADSL link so slow?'.
   URL:=http://www.ex-parrot.com/~pdw/iftop/
 endef
 
   URL:=http://www.ex-parrot.com/~pdw/iftop/
 endef
 
+define Package/iftop/description
+       iftop does for network usage what top(1) does for CPU usage. It 
+       listens to network traffic on a named interface and displays a 
+       table of current bandwidth usage by pairs of hosts. Handy for 
+       answering the question 'why is our ADSL link so slow?'.
+endef
+
 define Package/iftop/install   
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/iftop $(1)/usr/bin/
 define Package/iftop/install   
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/iftop $(1)/usr/bin/