enable cgi & python at configure time, use new python packaging, cleanup
[openwrt/svn-archive/archive.git] / net / igmpproxy / Makefile
index a0b964405f067b2b3950f3b490e0df604ede0b21..4fa9cf1c28ec4f5583258cb50ea3e706d43f836e 100644 (file)
@@ -43,9 +43,9 @@ endef
 
 define Package/igmpproxy/install       
        $(INSTALL_DIR) $(1)/etc
-       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy.conf $(1)/etc
+       $(INSTALL_CONF) ./files/igmpproxy.conf $(1)/etc/
        $(INSTALL_DIR) $(1)/usr/sbin $(1)/etc
-       $(INSTALL_DATA) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
+       $(INSTALL_BIN) $(PKG_BUILD_DIR)/src/igmpproxy $(1)/usr/sbin/
 endef
 
 $(eval $(call BuildPackage,igmpproxy))