[net] Firewall: Renamed firewall submenu to Firewall.
[openwrt/svn-archive/archive.git] / net / iptables-snmp / Makefile
index acfbe9705790f128a8576cb63ad14d9832e60a60..4e3cd2b3ede31b4b2f295180638e13ed3ca4fbdb 100644 (file)
@@ -20,10 +20,10 @@ include $(INCLUDE_DIR)/package.mk
 define Package/iptables-snmp
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+snmpd @BROKEN
+  DEPENDS:=+snmpd +libiptc
   TITLE:=An snmpd plugin to access iptables rules
   URL:=http://www.nobiscuit.com/iptables-snmp/
-  SUBMENU:=firewall
+  SUBMENU:=Firewall
 endef
 
 define Package/iptables-snmp/description
@@ -33,6 +33,7 @@ endef
 define Build/Compile   
        $(call Build/Compile/Default, \
                INSTALL_PREFIX="$(PKG_INSTALL_DIR)" \
+               LDFLAGS="$(TARGET_LDFLAGS)" \
                all install \
        )
 endef