Add maintainer to openldap Makefile
[openwrt/svn-archive/archive.git] / net / iptables-snmp / Makefile
index 3ba9729016be68abca7e6cb275e2b99ed2455ce6..f6abb571e206e9cf08d040cb92187f54a72b4c71 100644 (file)
@@ -20,7 +20,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/iptables-snmp
   SECTION:=net
   CATEGORY:=Network
-  DEPENDS:=+snmpd
+  DEPENDS:=+snmpd +libiptc
   TITLE:=An snmpd plugin to access iptables rules
   URL:=http://www.nobiscuit.com/iptables-snmp/
   SUBMENU:=firewall
@@ -33,6 +33,7 @@ endef
 define Build/Compile   
        $(call Build/Compile/Default, \
                INSTALL_PREFIX="$(PKG_INSTALL_DIR)" \
+               LDFLAGS="$(TARGET_LDFLAGS)" \
                all install \
        )
 endef